<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Logan Martin Launches New Cyber Home; Set for WoO RoY Run - St. Louis Racing - STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.net/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Logan Martin Launches New Cyber Home; Set for WoO RoY Run - St. Louis Racing - STLRacing.com" />
	<meta property="og:description" content="By Ben Shelton &#8211; WEST PLAINS, Mo. (12/29/22) – Super Late Model racer, Logan Martin has launched a brand-new website at www.LoganMartin36.com which is developed and maintained by MyRacePass.com Marketing &amp; Website Services. Logan enjoyed a successful 2022 campaign, which found him scoring three wins, 16 Top-5 finishes, and 26 Top-10 finishes in 56 starts. [&hellip;]" />
	<meta property="og:url" content="https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/" />
	<meta property="og:site_name" content="St. Louis Racing - STLRacing.com" />
	<meta property="article:publisher" content="https://www.facebook.com/STLRacing/" />
	<meta property="article:published_time" content="2022-12-29T22:02:11+00:00" />
	<meta property="og:image" content="https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image.jpg" />
	<meta property="og:image:width" content="1516" />
	<meta property="og:image:height" content="1013" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="jdearing" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stlracing" />
	<meta name="twitter:site" content="@stlracing" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="jdearing" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/#article","isPartOf":{"@id":"https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/"},"author":{"name":"jdearing","@id":"https://www.stlouisracing.com/#/schema/person/bf9f324265085e5889664e12c9972907"},"headline":"Logan Martin Launches New Cyber Home; Set for WoO RoY Run","datePublished":"2022-12-29T22:02:11+00:00","dateModified":"2022-12-29T22:02:11+00:00","mainEntityOfPage":{"@id":"https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/"},"wordCount":280,"commentCount":0,"publisher":{"@id":"https://www.stlouisracing.com/#organization"},"image":{"@id":"https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/#primaryimage"},"thumbnailUrl":"https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image.jpg","keywords":["comp cams super dirt series","illinois","late model","mlra","schedule","sunshine nationals","tri-city speedway","volusia speedway park","woo","woolms"],"articleSection":["Dirt Late Model News","World of Outlaws Late Model Series News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/#respond"]}]},{"@type":"WebPage","@id":"https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/","url":"https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/","name":"Logan Martin Launches New Cyber Home; Set for WoO RoY Run - St. Louis Racing - STLRacing.com","isPartOf":{"@id":"https://www.stlouisracing.com/#website"},"primaryImageOfPage":{"@id":"https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/#primaryimage"},"image":{"@id":"https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/#primaryimage"},"thumbnailUrl":"https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image.jpg","datePublished":"2022-12-29T22:02:11+00:00","dateModified":"2022-12-29T22:02:11+00:00","breadcrumb":{"@id":"https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/#primaryimage","url":"https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image.jpg","contentUrl":"https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image.jpg","width":1516,"height":1013,"caption":"Logan Martin - Josh James photo"},{"@type":"BreadcrumbList","@id":"https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.stlracing.net/"},{"@type":"ListItem","position":2,"name":"Logan Martin Launches New Cyber Home; Set for WoO RoY Run"}]},{"@type":"WebSite","@id":"https://www.stlouisracing.com/#website","url":"https://www.stlouisracing.com/","name":"St. Louis Racing - STLRacing.com","description":"Racing news, results, photos and information from the Midwest!","publisher":{"@id":"https://www.stlouisracing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.stlouisracing.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.stlouisracing.com/#organization","name":"STLRacing.com - St. Louis Motor Racing News","url":"https://www.stlouisracing.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stlouisracing.com/#/schema/logo/image/","url":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2014/11/stlracing-logo-2012-xen.png?fit=356%2C96&ssl=1","contentUrl":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2014/11/stlracing-logo-2012-xen.png?fit=356%2C96&ssl=1","width":356,"height":96,"caption":"STLRacing.com - St. Louis Motor Racing News"},"image":{"@id":"https://www.stlouisracing.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/STLRacing/","https://twitter.com/stlracing"]},{"@type":"Person","@id":"https://www.stlouisracing.com/#/schema/person/bf9f324265085e5889664e12c9972907","name":"jdearing","url":"https://www.stlracing.net/author/jdearing/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="St. Louis Racing - STLRacing.com &raquo; Feed" href="https://www.stlracing.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Louis Racing - STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Louis Racing - STLRacing.com &raquo; Logan Martin Launches New Cyber Home; Set for WoO RoY Run Comments Feed" href="https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-12737362-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=acb127199a2a3a18b0ec36d154fb29d1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='colorboxstyle-css' href='https://www.stlracing.net/wp-content/plugins/link-library/colorbox/colorbox.css?ver=acb127199a2a3a18b0ec36d154fb29d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.stlracing.net/wp-includes/css/dist/block-library/style.min.css?ver=acb127199a2a3a18b0ec36d154fb29d1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.stlracing.net/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thumbs_rating_styles-css' href='https://www.stlracing.net/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.stlracing.net/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlracing.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.stlracing.net/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=acb127199a2a3a18b0ec36d154fb29d1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.stlracing.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CHeebo%3A500%2C400%7CMontserrat%3A700%2C500%2C400&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.stlracing.net/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.stlracing.net/wp-content/themes/Newspaper/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-slider-css' href='https://www.stlracing.net/wp-content/plugins/photonic/include/ext/splide/splide.min.css?ver=20220823-124425' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css' href='https://www.stlracing.net/wp-content/plugins/photonic/include/ext/spotlight/spotlight.min.css?ver=20220823-124425' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css' href='https://www.stlracing.net/wp-content/plugins/photonic/include/css/front-end/core/photonic.min.css?ver=20220823-124425' type='text/css' media='all' />
<style id='photonic-inline-css' type='text/css'>
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-smug-stream .photonic-pad-albums { margin: 3px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 1px; }
.photonic-random-layout .photonic-thumb { padding: 1px}
.photonic-masonry-layout .photonic-thumb { padding: 1px}
.photonic-mosaic-layout .photonic-thumb { padding: 1px}

</style>
<link rel='stylesheet' id='default-styles-css' href='https://www.stlracing.net/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.stlracing.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.stlracing.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://www.stlracing.net/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stlracing.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.stlracing.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.stlracing.net/wp-content/plugins/link-library/colorbox/jquery.colorbox-min.js?ver=1.3.9' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.stlracing.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.11.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.net","hash_tracking":"false","ua":"UA-12737362-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.stlracing.net\/wp-admin\/admin-ajax.php","nonce":"73eb172f20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.net/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://www.stlracing.net/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.stlracing.net/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.stlracing.net\/wp-json\/wordpress-popular-posts","ID":73123,"token":"564513bc6a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.stlracing.net/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=acb127199a2a3a18b0ec36d154fb29d1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.stlracing.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlracing.net/wp-json/wp/v2/posts/73123" /><link rel='shortlink' href='https://www.stlracing.net/?p=73123' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.net%2F2022%2F12%2F29%2Flogan-martin-launches-new-cyber-home-set-for-woo-roy-run%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.net%2F2022%2F12%2F29%2Flogan-martin-launches-new-cyber-home-set-for-woo-roy-run%2F&#038;format=xml" />
<style id='LinkLibraryStyle' type='text/css'>
.linktable {margin-top: 15px;}

.linktable a {text-decoration:none}

a.featured {
    font-weight: bold;
}

table.linklisttable {
	width:100%; 
	border-width: 0px 0px 0px 0px;
	border-spacing: 5px;
	/* border-style: outset outset outset outset;
	border-color: gray gray gray gray; */
	border-collapse: separate;
}
table.linklisttable th {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #f4f5f3;
	/* border-style: none none none none;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}
table.linklisttable td {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #dee1d8;
	/* border-style: dotted dotted dotted dotted;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}

.linklistcatname{
	font-family: arial;
	font-size: 16px;
	font-weight: bold;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}

.linklistcatnamedesc{
	font-family: arial;
	font-size: 12px;
	font-weight: normal;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}


.linklistcolumnheader{
	font-weight: bold;	
}

div.rsscontent{color: #333333; font-family: "Helvetica Neue",Arial,Helvetica,sans-serif;font-size: 11px;line-height: 1.25em;
vertical-align: baseline;letter-spacing: normal;word-spacing: normal;font-weight: normal;font-style: normal;font-variant: normal;text-transform: none;
text-decoration: none;text-align: left;text-indent: 0px;max-width:500px;}

#ll_rss_results { border-style:solid;border-width:1px;margin-left:10px;margin-top:10px;padding-top:3px;background-color:#f4f5f3;}
.rsstitle{font-weight:400;font-size:0.8em;color:#33352C;font-family:Georgia,"Times New Roman",Times,serif;}
.rsstitle a{color:#33352C}

#ll_rss_results img {
    max-width: 400px; /* Adjust this value according to your content area size*/
    height: auto;
}

.rsselements {float: right;}

.highlight_word {background-color: #FFFF00}

.previouspage {float:left;margin-top:10px;font-weight:bold}

.nextpage {float: right;margin-top:10px;font-weight:bold}

.resulttitle {padding-top:10px;}

.catdropdown { width: 300px; }

#llsearch {padding-top:10px;}

.lladdlink {
	margin-top: 16px;
}

.lladdlink #lladdlinktitle {
	font-weight: bold;
}

.lladdlink table {
	margin-top: 5px;
	margin-bottom: 8px;
	border: 0;
	border-spacing: 0;
	border-collapse: collapse;
}

.lladdlink table td {
	border: 0;
	height: 30px;
}

.lladdlink table th {
	border: 0;
	text-align: left;
	font-weight: normal;
	width: 400px;
}

.lladdlink input[type="text"] {
	width: 300px;
}

.lladdlink select {
	width: 300px;
}

.llmessage {
	margin: 8px;
	border: 1px solid #ddd;
	background-color: #ff0;
}

.pageselector {
	margin-top: 20px;
	text-align: center;
}

.selectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #f4f5f3;
}

.unselectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextinactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dddddd;
	color: #cccccc;
}

.LinksInCat {
    display:none;
}</style>
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"564513bc6a","wpRestUrl":"https:\/\/www.stlracing.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--today-news-dark-bg: #000000;--today-news-accent: #CE0000;--today-news-white: #FFFFFF;--today-news-white-transparent: rgba(255,255,255,0.75);--today-news-white-transparent2: rgba(255,255,255,0.1);--today-news-dark-gray: #222222;--today-news-light-gray: #d8d8d8;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.net\/wp-admin\/","wpRestNonce":"564513bc6a","wpRestUrl":"https:\/\/www.stlracing.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.stlracing.net\/wp-admin\/","wpRestNonce":"564513bc6a","wpRestUrl":"https:\/\/www.stlracing.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":72870};
    </script>
    <meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-73123 single-format-standard td-standard-pack logan-martin-launches-new-cyber-home-set-for-woo-roy-run global-block-template-1 tdb_template_72870 wpbdp-with-button-styles tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30125"><a href="https://www.stlracing.net">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.net/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.net/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.net/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.net/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.net/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.net/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.net/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.net/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.net/directory">Racing Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.net/directory/links_category/drivers-race-teams/">Drivers Websites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.net/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.net/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.net/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.net/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.net/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.net/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.net/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.net/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.net/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.net/category/driver-profiles/">Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.net/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.net/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.net/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.net/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.net/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.net/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.net/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.net/facebook-feeds/">Facebook Feeds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.net/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.net/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.net/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: absolute;
                    width: 100%;
                }.td-header-desktop-wrap{
                    top: auto;
                    bottom: auto;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.net/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10"  style=" z-index: 999;">
<style>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</style><div id=tdi_10 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.net"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30134"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.net/directory"><div class="tdb-menu-item-text">Racing Links</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30138"><a href="https://www.stlracing.net/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.net/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.net/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.net/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.net/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36285"><a href="https://www.stlracing.net/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.net/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.net/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.net/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.net/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_11" class="tdc-zone"><div class="tdc_zone tdi_12  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_12{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_13" class="tdc-row"><div class="vc_row tdi_14  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_14,
                .tdi_14 .tdc-columns{
                    min-height: 0;
                }.tdi_14,
				.tdi_14 .tdc-columns{
				    display: block;
				}.tdi_14 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_16  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_16{
                    vertical-align: baseline;
                }.tdi_16 > .wpb_wrapper,
				.tdi_16 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_16 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_16 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_16 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_17" class="tdc-zone"><div class="tdc_zone tdi_18  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_18{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_19" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_20  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_20,
                .tdi_20 .tdc-columns{
                    min-height: 0;
                }.tdi_20,
				.tdi_20 .tdc-columns{
				    display: block;
				}.tdi_20 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_20 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_20 .tdc-row-video-background-error,
	                .tdi_20 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_20.tdc-row-content-vert-center,
                    .tdi_20.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_20.tdc-row-content-vert-bottom,
                    .tdi_20.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_20.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_20.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_22{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }html[class*='ie'] .tdi_23 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.net/wp-content/uploads/2020/06/stlracing-logo-2012-thumb-280x96-1.png"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.net/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2.png" alt="Logo"  title=""  width="356" height="164" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span><span class="tdb-logo-text-tagline">St. Louis Racing</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:40% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_26 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_26 .tdb-menu > li.current-menu-item > a,
				.tdi_26 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_26 .tdb-menu > li.current-category-ancestor > a,
				.tdi_26 .tdb-menu > li:hover > a,
				.tdi_26 .tdb-menu > li.tdb-hover > a,
				.tdi_26 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #e20700;
				}.tdi_26 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_26 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #e20700;
				}.tdi_26 .tdb-menu > li > a:after,
				.tdi_26 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_26 .tdb-menu > li.current-menu-item > a:after,
				.tdi_26 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_26 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_26 .tdb-menu > li:hover > a:after,
				.tdi_26 .tdb-menu > li.tdb-hover > a:after,
				.tdi_26 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_26 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_26 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #e20700;
				}.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #e20700;
				}
</style><div id=tdi_26 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-pluss"></i></div><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-26"><a href="https://www.stlracing.net"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-52642" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52642"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li id="menu-item-23249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23249 tdb-menu-item-inactive"><a href="https://www.stlracing.net/category/dirt-late-model-news"><div class="tdb-menu-item-text">Racing News</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23243 tdb-menu-item-inactive"><a href="https://www.stlracing.net/category/dirt-late-model-news/"><div class="tdb-menu-item-text">Late Model News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23254" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23254"><a href="https://www.stlracing.net/category/dirt-late-model-news/comp-cams-super-dirt-car-series/"><div class="tdb-menu-item-text">Comp Cams Super Dirt Car Series</div></a></li>
		<li id="menu-item-23255" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23255"><a href="https://www.stlracing.net/category/dirt-late-model-news/corn-belt-clash-dirt-late-model-news/"><div class="tdb-menu-item-text">Corn Belt Clash</div></a></li>
		<li id="menu-item-23256" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23256"><a href="https://www.stlracing.net/category/dirt-late-model-news/crate-late-model-series-news/"><div class="tdb-menu-item-text">Crate Late Model Series News</div></a></li>
		<li id="menu-item-23308" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23308"><a href="https://www.stlracing.net/category/dirt-late-model-news/imca-late-model-series-news/"><div class="tdb-menu-item-text">IMCA Late Model Series News</div></a></li>
		<li id="menu-item-23246" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23246"><a href="https://www.stlracing.net/category/dirt-late-model-news/lucas-oil-late-model-series-news/"><div class="tdb-menu-item-text">Lucas Oil Late Model Series News</div></a></li>
		<li id="menu-item-23250" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23250"><a href="https://www.stlracing.net/category/dirt-late-model-news/mars-dirtcar-series-news/"><div class="tdb-menu-item-text">MARS DIRTcar Series News</div></a></li>
		<li id="menu-item-23251" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23251"><a href="https://www.stlracing.net/category/dirt-late-model-news/mlra-series-news/"><div class="tdb-menu-item-text">MLRA Series News</div></a></li>
		<li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23336"><a href="https://www.stlracing.net/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/"><div class="tdb-menu-item-text">Ray Cook&#8217;s Southern Nationals Series News</div></a></li>
		<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23339"><a href="https://www.stlracing.net/category/dirt-late-model-news/ulma-series-news/"><div class="tdb-menu-item-text">ULMA Series News</div></a></li>
		<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23337"><a href="https://www.stlracing.net/category/dirt-late-model-news/southern-regional-racing-series-dirt-late-model-news/"><div class="tdb-menu-item-text">Southern Regional Racing Series</div></a></li>
		<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23338"><a href="https://www.stlracing.net/category/dirt-late-model-news/sunoco-american-late-model-series-alms/"><div class="tdb-menu-item-text">Sunoco American Late Model Series (ALMS)</div></a></li>
		<li id="menu-item-23244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23244 tdb-menu-item-inactive"><a href="https://www.stlracing.net/category/dirt-late-model-news/u-m-p-dirtcar-series-news/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Series Late Model News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23346"><a href="https://www.stlracing.net/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Summer Nationals</div></a></li>
		</ul>
</li>
		<li id="menu-item-23245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-23245"><a href="https://www.stlracing.net/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/"><div class="tdb-menu-item-text">World of Outlaws Late Model Series News</div></a></li>
	</ul>
</li>
	<li id="menu-item-23247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23247 tdb-menu-item-inactive"><a href="https://www.stlracing.net/category/sprint-car-news/"><div class="tdb-menu-item-text">Sprint/Midget News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23258" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23258"><a href="https://www.stlracing.net/category/sprint-car-news/all-star-sprint-series-news/"><div class="tdb-menu-item-text">All Star Sprint Series News</div></a></li>
		<li id="menu-item-23259" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23259"><a href="https://www.stlracing.net/category/sprint-car-news/american-sprint-car-series-ascs-news/"><div class="tdb-menu-item-text">American Sprint Car Series (ASCS) News</div></a></li>
		<li id="menu-item-23260" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23260"><a href="https://www.stlracing.net/category/sprint-car-news/comp-cams-interstate-sprint-car-cup/"><div class="tdb-menu-item-text">COMP Cams Interstate Sprint Car Cup</div></a></li>
		<li id="menu-item-23272" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23272"><a href="https://www.stlracing.net/category/sprint-car-news/generalother-sprint-midget-news/"><div class="tdb-menu-item-text">General/Other Sprint-Midget News</div></a></li>
		<li id="menu-item-23320" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23320"><a href="https://www.stlracing.net/category/sprint-car-news/mid-america-lightning-sprints/"><div class="tdb-menu-item-text">Mid-America Lightning Sprints</div></a></li>
		<li id="menu-item-23321" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23321"><a href="https://www.stlracing.net/category/sprint-car-news/monster-energy-sprint-series/"><div class="tdb-menu-item-text">MOWA Sprint Series</div></a></li>
		<li id="menu-item-23322" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23322"><a href="https://www.stlracing.net/category/sprint-car-news/powri-series-news/"><div class="tdb-menu-item-text">POWRi Series News</div></a></li>
		<li id="menu-item-23325" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23325"><a href="https://www.stlracing.net/category/sprint-car-news/usac-news/"><div class="tdb-menu-item-text">USAC News</div></a></li>
		<li id="menu-item-23326" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23326"><a href="https://www.stlracing.net/category/sprint-car-news/uscs-sprint-car-news/"><div class="tdb-menu-item-text">USCS</div></a></li>
		<li id="menu-item-23327" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23327"><a href="https://www.stlracing.net/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/"><div class="tdb-menu-item-text">World of Outlaws Sprint Car Series News</div></a></li>
	</ul>
</li>
	<li id="menu-item-23248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23248 tdb-menu-item-inactive"><a href="https://www.stlracing.net/category/open-wheel-modified-news/"><div class="tdb-menu-item-text">Modified News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23273" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23273"><a href="https://www.stlracing.net/category/open-wheel-modified-news/american-modified-series/"><div class="tdb-menu-item-text">American Modified Series</div></a></li>
		<li id="menu-item-23274" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23274"><a href="https://www.stlracing.net/category/open-wheel-modified-news/amra-series-news/"><div class="tdb-menu-item-text">AMRA Series News</div></a></li>
		<li id="menu-item-23275" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23275"><a href="https://www.stlracing.net/category/open-wheel-modified-news/big-block-modifieds/"><div class="tdb-menu-item-text">Big Block Modifieds</div></a></li>
		<li id="menu-item-23307" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23307"><a href="https://www.stlracing.net/category/open-wheel-modified-news/imca-news/"><div class="tdb-menu-item-text">IMCA Modified &amp; Sport Mod News</div></a></li>
		<li id="menu-item-23253" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23253"><a href="https://www.stlracing.net/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Series Modified News</div></a></li>
		<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23344"><a href="https://www.stlracing.net/category/open-wheel-modified-news/usmts-news/"><div class="tdb-menu-item-text">USMTS News</div></a></li>
		<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23345"><a href="https://www.stlracing.net/category/open-wheel-modified-news/usra-open-wheel-modified-news/"><div class="tdb-menu-item-text">USRA</div></a></li>
	</ul>
</li>
	<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23267 tdb-menu-item-inactive"><a href="https://www.stlracing.net/category/race-track-news/"><div class="tdb-menu-item-text">Race Track News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23264 tdb-menu-item-inactive"><a href="https://www.stlracing.net/category/race-track-news/illinois/"><div class="tdb-menu-item-text">Illinois</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23276" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23276"><a href="https://www.stlracing.net/category/race-track-news/illinois/belle-clair-speedway/"><div class="tdb-menu-item-text">Belle-Clair Speedway</div></a></li>
			<li id="menu-item-23277" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23277"><a href="https://www.stlracing.net/category/race-track-news/illinois/bond-county-raceway/"><div class="tdb-menu-item-text">Bond County Raceway</div></a></li>
			<li id="menu-item-23278" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23278"><a href="https://www.stlracing.net/category/race-track-news/illinois/charleston-speedway/"><div class="tdb-menu-item-text">Charleston Speedway</div></a></li>
			<li id="menu-item-23280" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23280"><a href="https://www.stlracing.net/category/race-track-news/illinois/coles-county-speedway/"><div class="tdb-menu-item-text">Coles County Speedway</div></a></li>
			<li id="menu-item-23281" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23281"><a href="https://www.stlracing.net/category/race-track-news/illinois/duquoin-state-fairgrounds/"><div class="tdb-menu-item-text">DuQuoin State Fairgrounds</div></a></li>
			<li id="menu-item-23282" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23282"><a href="https://www.stlracing.net/category/race-track-news/illinois/fairbury-american-legion-speedway/"><div class="tdb-menu-item-text">Fairbury American Legion Speedway</div></a></li>
			<li id="menu-item-23283" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23283"><a href="https://www.stlracing.net/category/race-track-news/illinois/farmer-city-raceway/"><div class="tdb-menu-item-text">Farmer City Raceway</div></a></li>
			<li id="menu-item-23284" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23284"><a href="https://www.stlracing.net/category/race-track-news/illinois/fayette-county-speedway/"><div class="tdb-menu-item-text">Fayette County Speedway</div></a></li>
			<li id="menu-item-23285" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23285"><a href="https://www.stlracing.net/category/race-track-news/illinois/wwt-raceway/"><div class="tdb-menu-item-text">Gateway Int&#8217;l Raceway</div></a></li>
			<li id="menu-item-23287" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23287"><a href="https://www.stlracing.net/category/race-track-news/illinois/highland-speedway/"><div class="tdb-menu-item-text">Highland Speedway</div></a></li>
			<li id="menu-item-23298" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23298"><a href="https://www.stlracing.net/category/race-track-news/illinois/jacksonville-speedway/"><div class="tdb-menu-item-text">Jacksonville Speedway</div></a></li>
			<li id="menu-item-23299" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23299"><a href="https://www.stlracing.net/category/race-track-news/illinois/kankakee-county-speedway/"><div class="tdb-menu-item-text">Kankakee County Speedway</div></a></li>
			<li id="menu-item-23300" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23300"><a href="https://www.stlracing.net/category/race-track-news/illinois/la-salle-speedway/"><div class="tdb-menu-item-text">La Salle Speedway</div></a></li>
			<li id="menu-item-23301" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23301"><a href="https://www.stlracing.net/category/race-track-news/illinois/lincoln-speedway/"><div class="tdb-menu-item-text">Lincoln Speedway</div></a></li>
			<li id="menu-item-23302" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23302"><a href="https://www.stlracing.net/category/race-track-news/illinois/macon-speedway/"><div class="tdb-menu-item-text">Macon Speedway</div></a></li>
			<li id="menu-item-23303" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23303"><a href="https://www.stlracing.net/category/race-track-news/illinois/mt-vernon-raceway/"><div class="tdb-menu-item-text">Mt. Vernon Raceway</div></a></li>
			<li id="menu-item-23304" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23304"><a href="https://www.stlracing.net/category/race-track-news/illinois/peoria-speedway/"><div class="tdb-menu-item-text">Peoria Speedway</div></a></li>
			<li id="menu-item-23305" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23305"><a href="https://www.stlracing.net/category/race-track-news/illinois/quad-city-raceway/"><div class="tdb-menu-item-text">Quad City Raceway</div></a></li>
			<li id="menu-item-23306" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23306"><a href="https://www.stlracing.net/category/race-track-news/illinois/quincy-raceway/"><div class="tdb-menu-item-text">Adams County Speedway (Quincy Raceway)</div></a></li>
			<li id="menu-item-23279" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23279"><a href="https://www.stlracing.net/category/race-track-news/illinois/clay-county-speedway/"><div class="tdb-menu-item-text">Route 45 Raceway</div></a></li>
			<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23340"><a href="https://www.stlracing.net/category/race-track-news/illinois/spoon-river-speedway/"><div class="tdb-menu-item-text">Spoon River Speedway</div></a></li>
			<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23341"><a href="https://www.stlracing.net/category/race-track-news/illinois/springfield-mile/"><div class="tdb-menu-item-text">Springfield Mile</div></a></li>
			<li id="menu-item-23266" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23266"><a href="https://www.stlracing.net/category/race-track-news/illinois/tri-city-speedway/"><div class="tdb-menu-item-text">Tri-City Speedway</div></a></li>
			<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23342"><a href="https://www.stlracing.net/category/race-track-news/illinois/vermilion-county-speedway/"><div class="tdb-menu-item-text">Vermilion County Speedway</div></a></li>
			<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23343"><a href="https://www.stlracing.net/category/race-track-news/illinois/wayne-county-speedway-illinois/"><div class="tdb-menu-item-text">Wayne County Speedway</div></a></li>
		</ul>
</li>
		<li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://www.stlracing.net/category/race-track-news/indiana/"><div class="tdb-menu-item-text">Indiana</div></a></li>
		<li id="menu-item-72496" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-72496"><a href="https://www.stlracing.net/category/race-track-news/iowa/"><div class="tdb-menu-item-text">Iowa</div></a></li>
		<li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://www.stlracing.net/category/race-track-news/kentucky/"><div class="tdb-menu-item-text">Kentucky</div></a></li>
		<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23265 tdb-menu-item-inactive"><a href="https://www.stlracing.net/category/race-track-news/missouri/"><div class="tdb-menu-item-text">Missouri</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23288" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23288"><a href="https://www.stlracing.net/category/race-track-news/missouri/benton-racepark/"><div class="tdb-menu-item-text">Benton Racepark</div></a></li>
			<li id="menu-item-23289" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23289"><a href="https://www.stlracing.net/category/race-track-news/missouri/big-river-sand-drags/"><div class="tdb-menu-item-text">Big River Sand Drags</div></a></li>
			<li id="menu-item-23290" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23290"><a href="https://www.stlracing.net/category/race-track-news/missouri/butler-motor-speedway/"><div class="tdb-menu-item-text">Butler Motor Speedway</div></a></li>
			<li id="menu-item-23291" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23291"><a href="https://www.stlracing.net/category/race-track-news/missouri/callaway-raceway/"><div class="tdb-menu-item-text">Callaway Raceway</div></a></li>
			<li id="menu-item-23292" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23292"><a href="https://www.stlracing.net/category/race-track-news/missouri/central-missouri-speedway/"><div class="tdb-menu-item-text">Central Missouri Speedway</div></a></li>
			<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23293"><a href="https://www.stlracing.net/category/race-track-news/missouri/doe-run-raceway/"><div class="tdb-menu-item-text">Doe Run Raceway</div></a></li>
			<li id="menu-item-23294" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23294"><a href="https://www.stlracing.net/category/race-track-news/missouri/double-x-speedway/"><div class="tdb-menu-item-text">Double X Speedway</div></a></li>
			<li id="menu-item-23295" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23295"><a href="https://www.stlracing.net/category/race-track-news/missouri/fredericktown-raceway/"><div class="tdb-menu-item-text">Fredericktown Raceway</div></a></li>
			<li id="menu-item-23297" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23297"><a href="https://www.stlracing.net/category/race-track-news/missouri/i-55-raceway/"><div class="tdb-menu-item-text">Federated Auto Parts Raceway at I-55</div></a></li>
			<li id="menu-item-23296" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23296"><a href="https://www.stlracing.net/category/race-track-news/missouri/i-35-speedway/"><div class="tdb-menu-item-text">I-35 Speedway</div></a></li>
			<li id="menu-item-23309" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23309"><a href="https://www.stlracing.net/category/race-track-news/missouri/la-raceway/"><div class="tdb-menu-item-text">LA Raceway</div></a></li>
			<li id="menu-item-23310" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23310"><a href="https://www.stlracing.net/category/race-track-news/missouri/lake-ozark-speedway/"><div class="tdb-menu-item-text">Lake Ozark Speedway</div></a></li>
			<li id="menu-item-23311" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23311"><a href="https://www.stlracing.net/category/race-track-news/missouri/lebanon-i-44-speedway/"><div class="tdb-menu-item-text">Lebanon I-44 Speedway</div></a></li>
			<li id="menu-item-23312" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23312"><a href="https://www.stlracing.net/category/race-track-news/missouri/lebanon-midway-speedway/"><div class="tdb-menu-item-text">Lebanon Midway Speedway</div></a></li>
			<li id="menu-item-28146" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28146"><a href="https://www.stlracing.net/category/race-track-news/missouri/legit-speedway-park/"><div class="tdb-menu-item-text">Legit Speedway Park</div></a></li>
			<li id="menu-item-23313" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23313"><a href="https://www.stlracing.net/category/race-track-news/missouri/lucas-oil-speedway/"><div class="tdb-menu-item-text">Lucas Oil Speedway</div></a></li>
			<li id="menu-item-28136" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28136"><a href="https://www.stlracing.net/category/race-track-news/missouri/missouri-state-fair-speedway/"><div class="tdb-menu-item-text">Missouri State Fair Speedway</div></a></li>
			<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28137"><a href="https://www.stlracing.net/category/race-track-news/missouri/monett-speedway/"><div class="tdb-menu-item-text">Monett Speedway</div></a></li>
			<li id="menu-item-28138" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28138"><a href="https://www.stlracing.net/category/race-track-news/missouri/montgomery-county-speedway/"><div class="tdb-menu-item-text">Montgomery Motorsports Park</div></a></li>
			<li id="menu-item-28139" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28139"><a href="https://www.stlracing.net/category/race-track-news/missouri/nevada-speedway/"><div class="tdb-menu-item-text">Nevada Speedway</div></a></li>
			<li id="menu-item-28140" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28140"><a href="https://www.stlracing.net/category/race-track-news/missouri/poplar-bluff-speedway/"><div class="tdb-menu-item-text">Poplar Bluff Speedway</div></a></li>
			<li id="menu-item-23328" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23328"><a href="https://www.stlracing.net/category/race-track-news/missouri/24-raceway/"><div class="tdb-menu-item-text">Randolph County Raceway</div></a></li>
			<li id="menu-item-28141" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28141"><a href="https://www.stlracing.net/category/race-track-news/missouri/scotland-county-speedway/"><div class="tdb-menu-item-text">Scotland County Speedway</div></a></li>
			<li id="menu-item-28142" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28142"><a href="https://www.stlracing.net/category/race-track-news/missouri/springfield-raceway/"><div class="tdb-menu-item-text">Springfield Raceway</div></a></li>
			<li id="menu-item-28143" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28143"><a href="https://www.stlracing.net/category/race-track-news/missouri/st-francois-county-raceway/"><div class="tdb-menu-item-text">St. Francois County Raceway</div></a></li>
			<li id="menu-item-28144" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28144"><a href="https://www.stlracing.net/category/race-track-news/missouri/us-36-raceway/"><div class="tdb-menu-item-text">US 36 Raceway</div></a></li>
			<li id="menu-item-28145" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28145"><a href="https://www.stlracing.net/category/race-track-news/missouri/valley-speedway-mo-m-z/"><div class="tdb-menu-item-text">Valley Speedway</div></a></li>
			<li id="menu-item-28147" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28147"><a href="https://www.stlracing.net/category/race-track-news/missouri/winston-speedway-missouri/"><div class="tdb-menu-item-text">Winston Speedway</div></a></li>
		</ul>
</li>
		<li id="menu-item-28169" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28169"><a href="https://www.stlracing.net/category/race-track-news/ohio/"><div class="tdb-menu-item-text">Ohio</div></a></li>
		<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-72498"><a href="https://www.stlracing.net/category/race-track-news/tennessee/"><div class="tdb-menu-item-text">Tennessee</div></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-54487" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54487"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a></li>
<li id="menu-item-31489" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31489"><a href="https://www.stlracing.net/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-54486" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54486"><a href="https://www.stlracing.net/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_32 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_32 .tdm-social-item i.td-icon-twitter,
				.tdi_32 .tdm-social-item i.td-icon-linkedin,
				.tdi_32 .tdm-social-item i.td-icon-pinterest,
				.tdi_32 .tdm-social-item i.td-icon-blogger,
				.tdi_32 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_32 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_32 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_32 .tdm-social-item i,
				.tds-team-member2 .tdi_32.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_32 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_32.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_32 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_32 .tdm-social-item i.td-icon-twitter,
				.tdi_32 .tdm-social-item i.td-icon-linkedin,
				.tdi_32 .tdm-social-item i.td-icon-pinterest,
				.tdi_32 .tdm-social-item i.td-icon-blogger,
				.tdi_32 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_32 .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_32 .tdm-social-item i.td-icon-twitter,
				.tdi_32 .tdm-social-item i.td-icon-linkedin,
				.tdi_32 .tdm-social-item i.td-icon-pinterest,
				.tdi_32 .tdm-social-item i.td-icon-blogger,
				.tdi_32 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_32 .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_32"><div class="tdm-social-item-wrap"><a href="STLRacing"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="STLRacing" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_33" class="tdc-zone"><div class="tdc_zone tdi_34  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_34{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_35" class="tdc-row"><div class="vc_row tdi_36  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36,
                .tdi_36 .tdc-columns{
                    min-height: 0;
                }.tdi_36,
				.tdi_36 .tdc-columns{
				    display: block;
				}.tdi_36 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="73123" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-72870"
                    class="post-72870 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_39" class="tdc-zone"><div class="tdc_zone tdi_40  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_40{
                    min-height: 0;
                }
</style><div id="tdi_41" class="tdc-row"><div class="vc_row tdi_42  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_42,
                .tdi_42 .tdc-columns{
                    min-height: 0;
                }.tdi_42,
				.tdi_42 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_42 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_42 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_42 .tdc-row-video-background-error,
	                .tdi_42 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_42 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_42 .tdc-row-video-background-error,
	                .tdi_42 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_42 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_42 .tdc-row-video-background-error,
	                .tdi_42 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_42,
				.tdi_42 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_42{
margin-top:45px !important;
}

.tdi_42 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42{
margin-top:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_42{
margin-top:25px !important;
}
}

</style><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_45 td_block_template_1">
<style>
/* custom css */
.tdi_45.td-a-rec{
					text-align: center;
				}.tdi_45 .td-element-style{
					z-index: -1;
				}
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap tdb_breadcrumbs tdi_46 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_46" >
<style>

/* inline tdc_css att */

.tdi_46{
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
margin-bottom:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_46{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_46 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_46,
				.tdi_46 a{
					color: var(--today-news-dark-gray);
				}.tdi_46 .tdb-bread-sep-svg svg,
				.tdi_46 .tdb-bread-sep-svg svg *{
				    fill: var(--today-news-dark-gray);
				}.tdi_46 a:hover{
					color: var(--today-news-accent);
				}.td-theme-wrap .tdi_46{
					text-align: left;
				}.tdi_46{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_46{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.stlracing.net/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Dirt Late Model News" class="tdb-entry-crumb" href="https://www.stlracing.net/category/dirt-late-model-news/">Dirt Late Model News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Logan Martin Launches New Cyber Home; Set for WoO RoY Run</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.stlracing.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stlracing.net/category/dirt-late-model-news/",
                                "name": "Dirt Late Model News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Logan Martin Launches New Cyber Home; Set for WoO RoY Run"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_47 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_47" >
<style>

/* inline tdc_css att */

.tdi_47{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47{
margin-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_47{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_47 .tdb-title-text{
					color: var(--today-news-dark-bg);
				
					font-family:Montserrat !important;font-size:42px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-2px !important;
				}.tdi_47 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_47 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_47{
					text-align: left;
				}.tdi_47 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47 .tdb-title-text{
					font-family:Montserrat !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdb-title-text{
					font-family:Montserrat !important;font-size:32px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-2px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_47 .tdb-title-text{
					font-family:Montserrat !important;font-size:34px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-2px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h2 class="tdb-title-text">Logan Martin Launches New Cyber Home; Set for WoO RoY Run</h2><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_48 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_48" >
<style>

/* inline tdc_css att */

.tdi_48{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_48{
margin-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_48{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_48 .tdb-entry-category{
					padding: 4px 8px 3px 6px;
				
					margin: 0 6px 0 0;
				
					color: var(--today-news-dark-bg) !important;
				
					font-size:12px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.2px !important;
				}.tdi_48 .tdb-cat-bg{
					border-width: 0px;
				
					transform: skew(-11deg);
                    -webkit-transform: skew(-11deg);
				
					background-color: var(--today-news-light-gray) !important;
				}.tdi_48 .tdb-cat-bg:before{
					background-color: var(--today-news-dark-gray);
				}.tdi_48 .tdb-entry-category:hover{
					color: var(--today-news-white) !important;
				}.tdi_48 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_48 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_48{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48 .tdb-entry-category{
					padding: 3px 7px 2px 5px;
				
					margin: 0 5px 0 0;
				
					font-size:11px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 .tdb-entry-category{
					padding: 2px 6px 1px px;
				
					margin: 0 4px 0 0;
				
					font-size:11px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.2px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_48 .tdb-entry-category{
					padding: 2px 6px 1px 4px;
				
					margin: 0 4px 0 0;
				
					font-size:11px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.2px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.stlracing.net/category/dirt-late-model-news/" ><span class="tdb-cat-bg"></span>Dirt Late Model News</a><a class="tdb-entry-category" href="https://www.stlracing.net/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/" ><span class="tdb-cat-bg"></span>World of Outlaws Late Model Series News</a></div></div><div class="vc_row_inner tdi_50  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_50,
				.tdi_50 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_50 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_50 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_50 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_50 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_50 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_50 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_50 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_50,
				.tdi_50 .tdc-inner-columns{
				    flex-direction: column;
				}
}
</style><div class="vc_column_inner tdi_52  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 .vc_column-inner > .wpb_wrapper,
				.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52 .vc_column-inner,
				.tdi_52 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_52{
				    width: auto !important;
				}

/* phone */
@media (max-width: 767px){
div.tdi_52{
				    width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_52{
padding-bottom:2px !important;
border-color:var(--today-news-light-gray) !important;
border-style:solid !important;
border-width: 0px 1px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_52{
margin-bottom:8px !important;
padding-bottom:8px !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_53 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53" >
<style>

/* inline tdc_css att */

.tdi_53{
margin-right:4px !important;
padding-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
margin-right:3px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_53{
                    text-align: left !important;
                }.tdi_53 .tdm-descr{
                    color: var(--today-news-dark-bg);
                
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53 .tdm-descr{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Published on</p></div><div class="td_block_wrap tdb_single_date tdi_54 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_54" >
<style>

/* inline tdc_css att */

.tdi_54{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_54 svg{
                    width: 14px;
                }.tdi_54 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_54{
					color: var(--today-news-dark-bg);
				
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_54 svg,
				.tdi_54 svg *{
					fill: var(--today-news-dark-bg);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-29T16:02:11-06:00">December 29, 2022</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_56  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 .vc_column-inner > .wpb_wrapper,
				.tdi_56 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_56 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_56 .vc_column-inner,
				.tdi_56 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_56{
				    width: auto !important;
				}

/* phone */
@media (max-width: 767px){
div.tdi_56{
				    width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_56{
padding-bottom:1px !important;
border-color:var(--today-news-light-gray) !important;
border-style:solid !important;
border-width: 0px 1px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_56{
margin-bottom:8px !important;
padding-bottom:8px !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_57 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_57" >
<style>

/* inline tdc_css att */

.tdi_57{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_57 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_57 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_57 .tdb-author-by{
					color: var(--today-news-dark-bg);
				
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_57 .tdb-author-name{
					color: var(--today-news-accent);
				
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_57 .tdb-author-name:hover{
					color: var(--today-news-dark-bg);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57 .tdb-author-by{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_57 .tdb-author-name{
					font-family:Montserrat !important;font-size:12px !important;line-height:1.3 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57 .tdb-author-by{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_57 .tdb-author-name{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.stlracing.net/author/jdearing/">jdearing</a></div></div></div></div></div></div><div class="vc_column_inner tdi_59  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_59{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_59 .vc_column-inner > .wpb_wrapper,
				.tdi_59 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_59 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_59 .vc_column-inner,
				.tdi_59 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_59 .vc_column-inner > .wpb_wrapper,
				.tdi_59 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    justify-content: flex-start;
				}
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_60 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60" >
<style>

/* inline tdc_css att */

.tdi_60{
margin-top:-5px !important;
margin-bottom:-13px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60{
margin-top:-6px !important;
margin-bottom:-14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
margin-top:-7px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_60 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_60 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_60 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(0,0,0,0);
				}
</style><div id="tdi_60" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.net%2F2022%2F12%2F29%2Flogan-martin-launches-new-cyber-home-set-for-woo-roy-run%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Logan+Martin+Launches+New+Cyber+Home%3B+Set+for+WoO+RoY+Run&url=https%3A%2F%2Fwww.stlracing.net%2F2022%2F12%2F29%2Flogan-martin-launches-new-cyber-home-set-for-woo-roy-run%2F&via=St.+Louis+Racing+-+STLRacing.com" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/&amp;media=https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image.jpg&description=Logan+Martin+Launches+New+Cyber+Home%3B+Set+for+WoO+RoY+Run" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Logan+Martin+Launches+New+Cyber+Home%3B+Set+for+WoO+RoY+Run %0A%0A https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_60" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_61" class="tdc-row"><div class="vc_row tdi_62  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_62 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_62 .tdc-row-video-background-error,
	                .tdi_62 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_62 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_62 .tdc-row-video-background-error,
	                .tdi_62 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_62 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_62 .tdc-row-video-background-error,
	                .tdi_62 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_62,
				.tdi_62 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_62{
margin-top:45px !important;
}

.tdi_62 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62{
margin-top:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_62{
margin-top:25px !important;
}
}

</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_64{
border-color:var(--today-news-light-gray) !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_64{
margin-bottom:25px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_65 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65" >
<style>

/* inline tdc_css att */

.tdi_65{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_65 .td-audio-player{
                    font-size: 12px;
                }.tdi_65 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_65:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="465" 
                                        class="entry-thumb" 
                                        src="https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image-696x465.jpg" srcset="https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image-696x465.jpg 696w, https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image-300x200.jpg 300w, https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image-1024x684.jpg 1024w, https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image-150x100.jpg 150w, https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image-768x513.jpg 768w, https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image-1068x714.jpg 1068w, https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image-629x420.jpg 629w, https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image-500x334.jpg 500w, https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image.jpg 1516w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Logan Martin 122922 - Josh James Artwork image"
                                    />
                                    <figcaption class="tdb-caption-text">Logan Martin - Josh James photo</figcaption></figure></div></div></div></div><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 > .wpb_wrapper,
				.tdi_67 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_67 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_69  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_69{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_69,
				.tdi_69 .tdc-inner-columns{
				    display: block;
				}.tdi_69 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_69 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_69 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_69 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_69 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_69 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_69 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_69{
margin-right:0px !important;
margin-left:0px !important;
padding-top:15px !important;
padding-bottom:15px !important;
border-color:var(--today-news-light-gray) !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_69 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column_inner tdi_71  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 .vc_column-inner > .wpb_wrapper,
				.tdi_71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_71 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_72 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_72{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_72.td-a-rec{
					text-align: center;
				}.tdi_72 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2960252015");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2960252015");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2960252015");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2960252015");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

</div></div></div></div></div></div></div></div><div id="tdi_73" class="tdc-row"><div class="vc_row tdi_74  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74,
                .tdi_74 .tdc-columns{
                    min-height: 0;
                }.tdi_74,
				.tdi_74 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_74 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_74 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_74 .tdc-row-video-background-error,
	                .tdi_74 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_74 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_74 .tdc-row-video-background-error,
	                .tdi_74 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_74 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_74 .tdc-row-video-background-error,
	                .tdi_74 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_74,
				.tdi_74 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_74{
margin-top:45px !important;
}

.tdi_74 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74{
margin-top:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74{
margin-top:25px !important;
}
}

</style><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_76{
border-color:var(--today-news-light-gray) !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_76{
margin-bottom:25px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_77 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_77" >
<style>

/* inline tdc_css att */

.tdi_77{
margin-top:0px !important;
margin-bottom:10px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
margin-bottom:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-bottom:5px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1720844935197356"
     crossorigin="anonymous"></script>
<!-- stlracing-horizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1720844935197356"
     data-ad-slot="8636370082"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>By Ben Shelton &#8211; WEST PLAINS, Mo. (12/29/22) – Super Late Model racer, Logan Martin has launched a brand-new website at <a href="http://www.LoganMartin36.com">www.LoganMartin36.com</a> which is developed and maintained by MyRacePass.com Marketing &amp; Website Services.</p>
<p>Logan enjoyed a successful 2022 campaign, which found him scoring three wins, 16 Top-5 finishes, and 26 Top-10 finishes in 56 starts. His richest victory of the year came on October 15 at Illinois’ Tri-City Speedway in Lucas Oil Midwest Late Model Racing Association (MLRA) competition, where he banked a $7,000 winner’s check.</p>
<p>The two-time COMP Cams Super Dirt Series Super Late Model champion now has eyes set on his most ambitious schedule to date behind the wheel of his Adams Construction No. 36 Hughes Towing / Mr. Dent Collision Repair / XR1 Rocket Chassis / Cornett Thunder Racing Engine entry.</p>
<p>For 2023 Martin will make his first run at a national tour as he looks to pursue the Rookie of the Year title with the World of Outlaws (WoO) CASE Late Model Series.</p>
<p>The season opens on January 19-21 at Volusia Speedway Park (Barberville, Fla.) with the annual Sunshine Nationals. The three-day WoO event includes $8,000-to-win programs on Thursday and Friday followed by a $20,000-to-win finale on Saturday evening.</p>
<p>For more information on the events, please visit <a href="http://www.WoOLMS.com">www.WoOLMS.com</a> .</p>
<p>Logan Martin would like to thank all of his marketing partners, which include Adams Construction, Hughes Towing LLC, Midwest Sheet Metal, Mr. Dent Collision Repair, Integra Racing Shocks, Southern Hills Auto Plaza, Rocket Chassis, AIM Services, PPG, Cornett Racing Engines, Capital Signs, and MyRacePass Marketing &amp; PR Services.</p>
<p>For the latest information on Logan Martin, please visit his internet home at <a href="http://www.LoganMartin36.com">www.LoganMartin36.com</a> .</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_78 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_78 span{
                    margin-right: 14px;
                
                    padding: 2px 6px 3px;
                
                    color: var(--today-news-white);
                
                    background-color: var(--today-news-dark-bg);
                
					font-family:Montserrat !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_78 a{
                    margin-right: 14px;
                
                    padding: 0px;
                
                    border: 0px solid #ededed;
                
                    color: var(--today-news-accent);
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Montserrat !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_78 a:hover{
                    color: var(--today-news-dark-bg);
                
                    background-color: rgba(0,0,0,0);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78 span{
                    margin-right: 12px;
                
                    padding: 1px 5px 2px;
                
					font-family:Montserrat !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_78 a{
                    margin-right: 12px;
                
                    border: 0px solid #ededed;
                
					font-family:Montserrat !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78 span{
                    margin-right: 10px;
                
                    padding: 1px 4px;
                
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_78 a{
                    margin-right: 10px;
                
                    border: 0px solid #ededed;
                
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78 span{
                    margin-right: 10px;
                
                    padding: 1px 4px;
                
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_78 a{
                    margin-right: 10px;
                
                    border: 0px solid #ededed;
                
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.stlracing.net/tag/comp-cams-super-dirt-series/">comp cams super dirt series</a></li><li><a href="https://www.stlracing.net/tag/illinois-2/">illinois</a></li><li><a href="https://www.stlracing.net/tag/late-model/">late model</a></li><li><a href="https://www.stlracing.net/tag/mlra/">mlra</a></li><li><a href="https://www.stlracing.net/tag/schedule/">schedule</a></li><li><a href="https://www.stlracing.net/tag/sunshine-nationals/">sunshine nationals</a></li><li><a href="https://www.stlracing.net/tag/tri-city-speedway-2/">tri-city speedway</a></li><li><a href="https://www.stlracing.net/tag/volusia-speedway-park/">volusia speedway park</a></li><li><a href="https://www.stlracing.net/tag/woo/">woo</a></li><li><a href="https://www.stlracing.net/tag/woolms/">woolms</a></li></ul></div></div></div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_83 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" >
<style>
/* custom css */
.tdb_search_form{
                  margin-bottom: 40px;
                }.tdb_search_form .tdb-search-form-inner{
                  position: relative;
                  display: flex;
                  background-color: #fff;
                }.tdb_search_form .tdb-search-form-border{
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  border: 1px solid #e1e1e1;
                  pointer-events: none;
                  transition: all .3s ease;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border{
                  border-color: #b0b0b0;
                }.tdb_search_form .tdb-search-form-input:not([value=""]) + .tdb-search-form-border + .tdb-search-form-placeholder{
                  display: none;
                }.tdb_search_form .tdb-search-form-input,
                .tdb_search_form .tdb-search-form-btn{
                  height: auto;
                  min-height: 32px;
                }.tdb_search_form .tdb-search-form-input{
                  position: relative;
                  flex: 1;
                  background-color: transparent;
                  line-height: 19px;
                  border: 0;
                }.tdb_search_form .tdb-search-form-placeholder{
                  position: absolute;
                  top: 50%;
                  transform: translateY(-50%);
                  padding: 3px 9px;
                  font-size: 12px;
                  line-height: 21px;
                  color: #999;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder,
                 .tdb-search-form-input:not(:placeholder-shown) ~ .tdb-search-form-placeholder{
                  opacity: 0;
                }.tdb_search_form .tdb-search-form-btn{
                  text-shadow: none;
                  padding: 7px 15px 8px 15px;
                  line-height: 16px;
                  margin: 0;
                  background-color: #222222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 13px;
                  font-weight: 500;
                  color: #fff;
                  z-index: 1;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-form-btn:hover{
                  background-color: #4db2ec;
                }.tdb_search_form .tdb-search-form-btn i,
                .tdb_search_form .tdb-search-form-btn span{
                  display: inline-block;
                  vertical-align: middle;
                }.tdb_search_form .tdb-search-form-btn i{
                  position: relative;
                  font-size: 12px;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon{
                  position: relative;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon-svg{
                  line-height: 0;
                }.tdb_search_form .tdb-search-form-btn svg{
                  width: 12px;
                  height: auto;
                }.tdb_search_form .tdb-search-form-btn svg,
                .tdb_search_form .tdb-search-form-btn svg *{
                  fill: #fff;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-msg{
                  font-size: 12px;
                }.td-theme-wrap .tdi_83{
					text-align: left;
				}.tdi_83 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder,
                 .tdb-search-form-input:not(:placeholder-shown) ~ .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_83 .tdb-search-form-btn-icon{
                    top: 0px;
                }.tdi_83 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.stlracing.net/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" placeholder=" " type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span>Search</span></button></div></form></div></div><div class="vc_row_inner tdi_85  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_85{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_85,
				.tdi_85 .tdc-inner-columns{
				    display: block;
				}.tdi_85 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_85 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_85 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_85 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_85 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_85 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_85{
margin-right:0px !important;
margin-left:0px !important;
padding-top:15px !important;
padding-bottom:15px !important;
border-color:var(--today-news-light-gray) !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_85 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column_inner tdi_87  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_87{
                    vertical-align: baseline;
                }.tdi_87 .vc_column-inner > .wpb_wrapper,
				.tdi_87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_88 tdm-content-horiz-center td-pb-border-top td-today-news-slanted-title td_block_template_1"  data-td-block-uid="tdi_88" >
<style>

/* inline tdc_css att */

.tdi_88{
margin-bottom:15px !important;
padding-right:13px !important;
padding-bottom:1px !important;
padding-left:8px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88{
margin-bottom:10px !important;
padding-right:11px !important;
padding-left:6px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
margin-bottom:5px !important;
padding-right:9px !important;
padding-left:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88{
margin-bottom:10px !important;
padding-right:9px !important;
padding-left:4px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style>
<div class="tdi_88_rand_style td-element-style"><style>
.tdi_88_rand_style{
background-color:var(--today-news-light-gray) !important;
}
 </style></div><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_89 .tdm-title{
					color: var(--today-news-dark-bg);
				}.tdi_89 .tdm-title{
					font-family:Montserrat !important;font-size:17px !important;line-height:1.15 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89 .tdm-title{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89 .tdm-title{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89 .tdm-title{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-0.5px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_89"><h3 class="tdm-title tdm-title-sm">Recent articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_90 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

.tdi_90{
margin-bottom:0px !important;
border-color:var(--today-news-light-gray) !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_90 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.stlracing.net/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/12/22/ruben-mireles-named-world-of-outlaws-late-models-series-announcer/" rel="bookmark" title="Ruben Mireles Named World of Outlaws Late Models Series Announcer">Ruben Mireles Named World of Outlaws Late Models Series Announcer</a></h3>
                    <div class="td-excerpt">CONCORD, NC – December 22, 2022 – The World of Outlaws CASE Construction Equipment...</div>
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-22T14:43:53-06:00" >December 22, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.stlracing.net/category/open-wheel-modified-news/big-block-modifieds/" class="td-post-category">Big Block Modifieds</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/12/27/bill-rose-plans-big-block-debut-at-dirtcar-nationals/" rel="bookmark" title="Bill Rose Plans Big Block Debut at DIRTcar Nationals">Bill Rose Plans Big Block Debut at DIRTcar Nationals</a></h3>
                    <div class="td-excerpt">Rose has a Big Block and Small Block Modified he hopes to run in...</div>
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-27T20:28:59-06:00" >December 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.stlracing.net/category/sprint-car-news/powri-series-news/" class="td-post-category">POWRi Series News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/12/27/increased-point-fund-for-the-powri-national-midget-league-in-2023/" rel="bookmark" title="Increased Point Fund for the POWRi National Midget League in 2023">Increased Point Fund for the POWRi National Midget League in 2023</a></h3>
                    <div class="td-excerpt">Belleville, IL (12/27/22) The 2023 POWRi National Midget League racing season will see a...</div>
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-27T20:24:58-06:00" >December 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.stlracing.net/category/sprint-car-news/" class="td-post-category">Sprint Car &amp; Midget News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/12/29/38th-lucas-oil-tulsa-shootout-rolls-through-day-two/" rel="bookmark" title="38th Lucas Oil Tulsa Shootout Rolls Through Day Two">38th Lucas Oil Tulsa Shootout Rolls Through Day Two</a></h3>
                    <div class="td-excerpt">By Bryan Hulbert – TULSA, Okla. (December 28, 2022) Rolling to the 141st round...</div>
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-29T08:12:47-06:00" >December 29, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div></div></div><div id="tdi_91" class="tdc-row"><div class="vc_row tdi_92  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92,
                .tdi_92 .tdc-columns{
                    min-height: 0;
                }.tdi_92,
				.tdi_92 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_92 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_92 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_92 .tdc-row-video-background-error,
	                .tdi_92 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_92 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_92 .tdc-row-video-background-error,
	                .tdi_92 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_92 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_92 .tdc-row-video-background-error,
	                .tdi_92 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_92,
				.tdi_92 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_92{
margin-top:45px !important;
}

.tdi_92 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92{
margin-top:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
margin-top:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92{
margin-top:25px !important;
}
}

</style><div class="vc_column tdi_94  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 > .wpb_wrapper,
				.tdi_94 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_94 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_95 tdm-content-horiz-left td-pb-border-top td-today-news-slanted-title td_block_template_1"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

.tdi_95{
padding-right:20px !important;
padding-bottom:1px !important;
padding-left:11px !important;
width:auto !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95{
padding-right:18px !important;
padding-left:9px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95{
padding-right:16px !important;
padding-left:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
padding-right:16px !important;
padding-left:7px !important;
}
}

</style>
<div class="tdi_95_rand_style td-element-style"><style>
.tdi_95_rand_style{
background-color:var(--today-news-accent) !important;
}
 </style></div><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_96 .tdm-title{
					color: var(--today-news-white);
				}.tdi_96 .tdm-title{
					font-family:Montserrat !important;font-size:28px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96 .tdm-title{
					font-family:Montserrat !important;font-size:24px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96 .tdm-title{
					font-family:Montserrat !important;font-size:22px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-2px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_96 .tdm-title{
					font-family:Montserrat !important;font-size:20px !important;line-height:1.2 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:-2px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_96"><h3 class="tdm-title tdm-title-sm">More like this</h3></div></div></div></div></div></div></div></div><div id="tdi_97" class="tdc-row"><div class="vc_row tdi_98  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98,
                .tdi_98 .tdc-columns{
                    min-height: 0;
                }.tdi_98,
				.tdi_98 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_98 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_98 .tdc-row-video-background-error,
	                .tdi_98 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_98 .tdc-row-video-background-error,
	                .tdi_98 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_98 .tdc-row-video-background-error,
	                .tdi_98 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_98,
				.tdi_98 .tdc-columns{
				    flex-direction: column;
				}
}
/* inline tdc_css att */

.tdi_98{
margin-top:25px !important;
margin-bottom:45px !important;
}

.tdi_98 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98{
margin-top:20px !important;
margin-bottom:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
margin-top:15px !important;
margin-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-top:15px !important;
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_100  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 > .wpb_wrapper,
				.tdi_100 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_100 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_100{
border-color:var(--today-news-light-gray) !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_100{
margin-bottom:25px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_101 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_101" >
<style>

/* inline tdc_css att */

.tdi_101{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_101 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.net/2022/12/28/georgia-florida-speedweeks-quickly-approaching/" rel="bookmark" class="td-image-wrap " title="Georgia-Florida Speedweeks Quickly Approaching" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.stlracing.net/wp-content/uploads/2022/12/lucas-fl-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.stlracing.net/category/race-track-news/florida-2/all-tech-raceway/" class="td-post-category">All-Tech Raceway</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/12/28/georgia-florida-speedweeks-quickly-approaching/" rel="bookmark" title="Georgia-Florida Speedweeks Quickly Approaching">Georgia-Florida Speedweeks Quickly Approaching</a></h3>
                    <div class="td-excerpt">Courtesy Lucas Oil Late Model Series -- BATAVIA, Ohio (December 28, 2022) – What...</div>
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T23:01:33-06:00" >December 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.net/2022/12/28/world-of-outlaws-set-to-showcase-exciting-new-roster/" rel="bookmark" class="td-image-wrap " title="World of Outlaws Set to Showcase Exciting New Roster" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.stlracing.net/wp-content/uploads/2022/12/CLASSof2023_JacyNorgaardphoto-300x184.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.stlracing.net/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/12/28/world-of-outlaws-set-to-showcase-exciting-new-roster/" rel="bookmark" title="World of Outlaws Set to Showcase Exciting New Roster">World of Outlaws Set to Showcase Exciting New Roster</a></h3>
                    <div class="td-excerpt">CLASS OF 2023: World of Outlaws Set to Showcase Exciting New Roster

Dennis Erb Jr....</div>
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T14:02:52-06:00" >December 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.net/2022/12/22/toyota-becomes-official-vehicle-of-world-of-outlaws-continues-xtreme-outlaw-midget-series-sponsorship/" rel="bookmark" class="td-image-wrap " title="Toyota Becomes Official Vehicle of World of Outlaws, Continues Xtreme Outlaw Midget Series Sponsorship" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.stlracing.net/wp-content/uploads/2022/12/ToyotaTruck_byJacyNorgaard-300x184.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.stlracing.net/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/12/22/toyota-becomes-official-vehicle-of-world-of-outlaws-continues-xtreme-outlaw-midget-series-sponsorship/" rel="bookmark" title="Toyota Becomes Official Vehicle of World of Outlaws, Continues Xtreme Outlaw Midget Series Sponsorship">Toyota Becomes Official Vehicle of World of Outlaws, Continues Xtreme Outlaw Midget Series Sponsorship</a></h3>
                    <div class="td-excerpt">CONCORD, NC (Dec. 22, 2022) – Toyota is expanding its reach across the dirt...</div>
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-22T15:09:14-06:00" >December 22, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"><meta itemprop="url" content="https://www.stlracing.net/author/jdearing/"></span><meta itemprop="datePublished" content="2022-12-29T16:02:11-06:00"><meta itemprop="dateModified" content="2022-12-29T16:02:11-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.net/2022/12/29/logan-martin-launches-new-cyber-home-set-for-woo-roy-run/"></span><meta itemprop="name" content="St. Louis Racing - STLRacing.com"></span><meta itemprop="headline" content="Logan Martin Launches New Cyber Home; Set for WoO RoY Run"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.net/wp-content/uploads/2022/12/Logan-Martin-122922-Josh-James-Artwork-image.jpg"><meta itemprop="width" content="1516"><meta itemprop="height" content="1013"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_103 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_103" ><script>var block_tdi_103 = new tdBlock();
block_tdi_103.id = "tdi_103";
block_tdi_103.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-73123","category_id":"","taxonomies":"","category_ids":"","in_all_terms":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_103","tdc_css_class":"tdi_103","tdc_css_class_style":"tdi_103_rand_style"}';
block_tdi_103.td_column_number = "1";
block_tdi_103.block_type = "td_block_7";
block_tdi_103.post_count = "3";
block_tdi_103.found_posts = "350";
block_tdi_103.header_color = "";
block_tdi_103.ajax_pagination_infinite_stop = "";
block_tdi_103.max_num_pages = "117";
tdBlocksArray.push(block_tdi_103);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_103 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.net/2022/12/17/daniel-robinson-victorious-with-powri-national-midgets-in-junior-knepper-55/" rel="bookmark" class="td-image-wrap " title="Daniel Robinson Victorious with POWRi National Midgets in Junior Knepper 55" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Daniel Robinson Victorious with POWRi National Midgets in Junior Knepper 55" data-type="image_tag" data-img-url="https://www.stlracing.net/wp-content/uploads/2022/12/robinson-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/12/17/daniel-robinson-victorious-with-powri-national-midgets-in-junior-knepper-55/" rel="bookmark" title="Daniel Robinson Victorious with POWRi National Midgets in Junior Knepper 55">Daniel Robinson Victorious with POWRi National Midgets in Junior Knepper 55</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-17T23:13:59-06:00" >December 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.net/2022/12/08/dirtcar-summer-nationals-unveils-2023-schedule/" rel="bookmark" class="td-image-wrap " title="DIRTcar Summer Nationals Unveils 2023 Schedule" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="DIRTcar Summer Nationals" title="DIRTcar Summer Nationals Unveils 2023 Schedule" data-type="image_tag" data-img-url="https://www.stlracing.net/wp-content/uploads/2011/06/Summer-Nationals.jpg"  width="98" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/12/08/dirtcar-summer-nationals-unveils-2023-schedule/" rel="bookmark" title="DIRTcar Summer Nationals Unveils 2023 Schedule">DIRTcar Summer Nationals Unveils 2023 Schedule</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-08T20:15:11-06:00" >December 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.net/2022/12/04/tyler-erb-wins-the-gateway-dirt-nationals/" rel="bookmark" class="td-image-wrap " title="Tyler Erb wins the Gateway Dirt Nationals!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Tyler Erb wins the Gateway Dirt Nationals!" data-type="image_tag" data-img-url="https://www.stlracing.net/wp-content/uploads/2022/12/0gateway-120322-180-Edit.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/12/04/tyler-erb-wins-the-gateway-dirt-nationals/" rel="bookmark" title="Tyler Erb wins the Gateway Dirt Nationals!">Tyler Erb wins the Gateway Dirt Nationals!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-04T00:30:02-06:00" >December 4, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_104 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_104" ><script>var block_tdi_104 = new tdBlock();
block_tdi_104.id = "tdi_104";
block_tdi_104.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-73123","category_id":"","taxonomies":"","category_ids":"","in_all_terms":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_104","tdc_css_class":"tdi_104","tdc_css_class_style":"tdi_104_rand_style"}';
block_tdi_104.td_column_number = "1";
block_tdi_104.block_type = "td_block_7";
block_tdi_104.post_count = "3";
block_tdi_104.found_posts = "22396";
block_tdi_104.header_color = "";
block_tdi_104.ajax_pagination_infinite_stop = "";
block_tdi_104.max_num_pages = "7466";
tdBlocksArray.push(block_tdi_104);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_104 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.net/2022/02/19/erb-grabs-first-dirtcar-nationals-win-at-volusia/" rel="bookmark" class="td-image-wrap " title="Erb grabs first DIRTcar Nationals win at Volusia" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Erb grabs first DIRTcar Nationals win at Volusia" data-type="image_tag" data-img-url="https://www.stlracing.net/wp-content/uploads/2022/02/IMG_4421-Copy.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/02/19/erb-grabs-first-dirtcar-nationals-win-at-volusia/" rel="bookmark" title="Erb grabs first DIRTcar Nationals win at Volusia">Erb grabs first DIRTcar Nationals win at Volusia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-19T09:07:15-06:00" >February 19, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.net/2022/02/12/nick-hoffman-claims-ump-modified-dirtcar-nationals-title/" rel="bookmark" class="td-image-wrap " title="Nick Hoffman claims UMP Modified DIRTcar Nationals title!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Nick Hoffman claims UMP Modified DIRTcar Nationals title!" data-type="image_tag" data-img-url="https://www.stlracing.net/wp-content/uploads/2022/02/hoffman1.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/02/12/nick-hoffman-claims-ump-modified-dirtcar-nationals-title/" rel="bookmark" title="Nick Hoffman claims UMP Modified DIRTcar Nationals title!">Nick Hoffman claims UMP Modified DIRTcar Nationals title!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-12T23:26:19-06:00" >February 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.net/2022/02/08/dennis-erb-jr-ends-seven-year-lucas-oil-series-drought-with-win-at-east-bay/" rel="bookmark" class="td-image-wrap " title="Dennis Erb Jr. Ends Seven-Year Lucas Oil Series Drought with Win at East Bay" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Dennis Erb Jr. Ends Seven-Year Lucas Oil Series Drought with Win at East Bay" data-type="image_tag" data-img-url="https://www.stlracing.net/wp-content/uploads/2022/02/IMG_1321.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.net/2022/02/08/dennis-erb-jr-ends-seven-year-lucas-oil-series-drought-with-win-at-east-bay/" rel="bookmark" title="Dennis Erb Jr. Ends Seven-Year Lucas Oil Series Drought with Win at East Bay">Dennis Erb Jr. Ends Seven-Year Lucas Oil Series Drought with Win...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-08T07:24:54-06:00" >February 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_105 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_105" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.stlracing.net/category/dirt-late-model-news/"><span class="td-cat-name">Dirt Late Model News</span><span class="td-cat-no">8211</span></a></li><li><a href="https://www.stlracing.net/category/race-track-news/illinois/"><span class="td-cat-name">Illinois</span><span class="td-cat-no">6074</span></a></li><li><a href="https://www.stlracing.net/category/sprint-car-news/"><span class="td-cat-name">Sprint Car &amp; Midget News</span><span class="td-cat-no">5179</span></a></li><li><a href="https://www.stlracing.net/category/race-track-news/missouri/"><span class="td-cat-name">Missouri</span><span class="td-cat-no">4406</span></a></li><li><a href="https://www.stlracing.net/category/open-wheel-modified-news/"><span class="td-cat-name">Open Wheel Modified News</span><span class="td-cat-no">3142</span></a></li><li><a href="https://www.stlracing.net/category/dirt-late-model-news/u-m-p-dirtcar-series-news/"><span class="td-cat-name">U.M.P. DIRTcar Series Late Model News</span><span class="td-cat-no">1986</span></a></li><li><a href="https://www.stlracing.net/category/dirt-late-model-news/lucas-oil-late-model-series-news/"><span class="td-cat-name">Lucas Oil Late Model Series News</span><span class="td-cat-no">1770</span></a></li><li><a href="https://www.stlracing.net/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/"><span class="td-cat-name">World of Outlaws Late Model Series News</span><span class="td-cat-no">1708</span></a></li><li><a href="https://www.stlracing.net/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/"><span class="td-cat-name">U.M.P. DIRTcar Series Modified News</span><span class="td-cat-no">1629</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.stlracing.net/"><img src="" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.stlracing.net">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52642"><a href="https://www.stlracing.com/community">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-23249"><a href="https://www.stlracing.net/category/dirt-late-model-news">Racing News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-23243"><a href="https://www.stlracing.net/category/dirt-late-model-news/">Late Model News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23254"><a href="https://www.stlracing.net/category/dirt-late-model-news/comp-cams-super-dirt-car-series/">Comp Cams Super Dirt Car Series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23255"><a href="https://www.stlracing.net/category/dirt-late-model-news/corn-belt-clash-dirt-late-model-news/">Corn Belt Clash</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23256"><a href="https://www.stlracing.net/category/dirt-late-model-news/crate-late-model-series-news/">Crate Late Model Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23308"><a href="https://www.stlracing.net/category/dirt-late-model-news/imca-late-model-series-news/">IMCA Late Model Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23246"><a href="https://www.stlracing.net/category/dirt-late-model-news/lucas-oil-late-model-series-news/">Lucas Oil Late Model Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23250"><a href="https://www.stlracing.net/category/dirt-late-model-news/mars-dirtcar-series-news/">MARS DIRTcar Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23251"><a href="https://www.stlracing.net/category/dirt-late-model-news/mlra-series-news/">MLRA Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23336"><a href="https://www.stlracing.net/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/">Ray Cook&#8217;s Southern Nationals Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23339"><a href="https://www.stlracing.net/category/dirt-late-model-news/ulma-series-news/">ULMA Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23337"><a href="https://www.stlracing.net/category/dirt-late-model-news/southern-regional-racing-series-dirt-late-model-news/">Southern Regional Racing Series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23338"><a href="https://www.stlracing.net/category/dirt-late-model-news/sunoco-american-late-model-series-alms/">Sunoco American Late Model Series (ALMS)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23244"><a href="https://www.stlracing.net/category/dirt-late-model-news/u-m-p-dirtcar-series-news/">U.M.P. DIRTcar Series Late Model News</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23346"><a href="https://www.stlracing.net/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/">U.M.P. DIRTcar Summer Nationals</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23245"><a href="https://www.stlracing.net/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/">World of Outlaws Late Model Series News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23247"><a href="https://www.stlracing.net/category/sprint-car-news/">Sprint/Midget News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23258"><a href="https://www.stlracing.net/category/sprint-car-news/all-star-sprint-series-news/">All Star Sprint Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23259"><a href="https://www.stlracing.net/category/sprint-car-news/american-sprint-car-series-ascs-news/">American Sprint Car Series (ASCS) News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23260"><a href="https://www.stlracing.net/category/sprint-car-news/comp-cams-interstate-sprint-car-cup/">COMP Cams Interstate Sprint Car Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23272"><a href="https://www.stlracing.net/category/sprint-car-news/generalother-sprint-midget-news/">General/Other Sprint-Midget News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23320"><a href="https://www.stlracing.net/category/sprint-car-news/mid-america-lightning-sprints/">Mid-America Lightning Sprints</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23321"><a href="https://www.stlracing.net/category/sprint-car-news/monster-energy-sprint-series/">MOWA Sprint Series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23322"><a href="https://www.stlracing.net/category/sprint-car-news/powri-series-news/">POWRi Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23325"><a href="https://www.stlracing.net/category/sprint-car-news/usac-news/">USAC News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23326"><a href="https://www.stlracing.net/category/sprint-car-news/uscs-sprint-car-news/">USCS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23327"><a href="https://www.stlracing.net/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/">World of Outlaws Sprint Car Series News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23248"><a href="https://www.stlracing.net/category/open-wheel-modified-news/">Modified News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23273"><a href="https://www.stlracing.net/category/open-wheel-modified-news/american-modified-series/">American Modified Series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23274"><a href="https://www.stlracing.net/category/open-wheel-modified-news/amra-series-news/">AMRA Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23275"><a href="https://www.stlracing.net/category/open-wheel-modified-news/big-block-modifieds/">Big Block Modifieds</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23307"><a href="https://www.stlracing.net/category/open-wheel-modified-news/imca-news/">IMCA Modified &amp; Sport Mod News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23253"><a href="https://www.stlracing.net/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/">U.M.P. DIRTcar Series Modified News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23344"><a href="https://www.stlracing.net/category/open-wheel-modified-news/usmts-news/">USMTS News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23345"><a href="https://www.stlracing.net/category/open-wheel-modified-news/usra-open-wheel-modified-news/">USRA</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23267"><a href="https://www.stlracing.net/category/race-track-news/">Race Track News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23264"><a href="https://www.stlracing.net/category/race-track-news/illinois/">Illinois</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23276"><a href="https://www.stlracing.net/category/race-track-news/illinois/belle-clair-speedway/">Belle-Clair Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23277"><a href="https://www.stlracing.net/category/race-track-news/illinois/bond-county-raceway/">Bond County Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23278"><a href="https://www.stlracing.net/category/race-track-news/illinois/charleston-speedway/">Charleston Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23280"><a href="https://www.stlracing.net/category/race-track-news/illinois/coles-county-speedway/">Coles County Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23281"><a href="https://www.stlracing.net/category/race-track-news/illinois/duquoin-state-fairgrounds/">DuQuoin State Fairgrounds</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23282"><a href="https://www.stlracing.net/category/race-track-news/illinois/fairbury-american-legion-speedway/">Fairbury American Legion Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23283"><a href="https://www.stlracing.net/category/race-track-news/illinois/farmer-city-raceway/">Farmer City Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23284"><a href="https://www.stlracing.net/category/race-track-news/illinois/fayette-county-speedway/">Fayette County Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23285"><a href="https://www.stlracing.net/category/race-track-news/illinois/wwt-raceway/">Gateway Int&#8217;l Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23287"><a href="https://www.stlracing.net/category/race-track-news/illinois/highland-speedway/">Highland Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23298"><a href="https://www.stlracing.net/category/race-track-news/illinois/jacksonville-speedway/">Jacksonville Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23299"><a href="https://www.stlracing.net/category/race-track-news/illinois/kankakee-county-speedway/">Kankakee County Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23300"><a href="https://www.stlracing.net/category/race-track-news/illinois/la-salle-speedway/">La Salle Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23301"><a href="https://www.stlracing.net/category/race-track-news/illinois/lincoln-speedway/">Lincoln Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23302"><a href="https://www.stlracing.net/category/race-track-news/illinois/macon-speedway/">Macon Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23303"><a href="https://www.stlracing.net/category/race-track-news/illinois/mt-vernon-raceway/">Mt. Vernon Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23304"><a href="https://www.stlracing.net/category/race-track-news/illinois/peoria-speedway/">Peoria Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23305"><a href="https://www.stlracing.net/category/race-track-news/illinois/quad-city-raceway/">Quad City Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23306"><a href="https://www.stlracing.net/category/race-track-news/illinois/quincy-raceway/">Adams County Speedway (Quincy Raceway)</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23279"><a href="https://www.stlracing.net/category/race-track-news/illinois/clay-county-speedway/">Route 45 Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23340"><a href="https://www.stlracing.net/category/race-track-news/illinois/spoon-river-speedway/">Spoon River Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23341"><a href="https://www.stlracing.net/category/race-track-news/illinois/springfield-mile/">Springfield Mile</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23266"><a href="https://www.stlracing.net/category/race-track-news/illinois/tri-city-speedway/">Tri-City Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23342"><a href="https://www.stlracing.net/category/race-track-news/illinois/vermilion-county-speedway/">Vermilion County Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23343"><a href="https://www.stlracing.net/category/race-track-news/illinois/wayne-county-speedway-illinois/">Wayne County Speedway</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28112"><a href="https://www.stlracing.net/category/race-track-news/indiana/">Indiana</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72496"><a href="https://www.stlracing.net/category/race-track-news/iowa/">Iowa</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28113"><a href="https://www.stlracing.net/category/race-track-news/kentucky/">Kentucky</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23265"><a href="https://www.stlracing.net/category/race-track-news/missouri/">Missouri</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23288"><a href="https://www.stlracing.net/category/race-track-news/missouri/benton-racepark/">Benton Racepark</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23289"><a href="https://www.stlracing.net/category/race-track-news/missouri/big-river-sand-drags/">Big River Sand Drags</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23290"><a href="https://www.stlracing.net/category/race-track-news/missouri/butler-motor-speedway/">Butler Motor Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23291"><a href="https://www.stlracing.net/category/race-track-news/missouri/callaway-raceway/">Callaway Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23292"><a href="https://www.stlracing.net/category/race-track-news/missouri/central-missouri-speedway/">Central Missouri Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23293"><a href="https://www.stlracing.net/category/race-track-news/missouri/doe-run-raceway/">Doe Run Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23294"><a href="https://www.stlracing.net/category/race-track-news/missouri/double-x-speedway/">Double X Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23295"><a href="https://www.stlracing.net/category/race-track-news/missouri/fredericktown-raceway/">Fredericktown Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23297"><a href="https://www.stlracing.net/category/race-track-news/missouri/i-55-raceway/">Federated Auto Parts Raceway at I-55</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23296"><a href="https://www.stlracing.net/category/race-track-news/missouri/i-35-speedway/">I-35 Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23309"><a href="https://www.stlracing.net/category/race-track-news/missouri/la-raceway/">LA Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23310"><a href="https://www.stlracing.net/category/race-track-news/missouri/lake-ozark-speedway/">Lake Ozark Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23311"><a href="https://www.stlracing.net/category/race-track-news/missouri/lebanon-i-44-speedway/">Lebanon I-44 Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23312"><a href="https://www.stlracing.net/category/race-track-news/missouri/lebanon-midway-speedway/">Lebanon Midway Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28146"><a href="https://www.stlracing.net/category/race-track-news/missouri/legit-speedway-park/">Legit Speedway Park</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23313"><a href="https://www.stlracing.net/category/race-track-news/missouri/lucas-oil-speedway/">Lucas Oil Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28136"><a href="https://www.stlracing.net/category/race-track-news/missouri/missouri-state-fair-speedway/">Missouri State Fair Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28137"><a href="https://www.stlracing.net/category/race-track-news/missouri/monett-speedway/">Monett Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28138"><a href="https://www.stlracing.net/category/race-track-news/missouri/montgomery-county-speedway/">Montgomery Motorsports Park</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28139"><a href="https://www.stlracing.net/category/race-track-news/missouri/nevada-speedway/">Nevada Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28140"><a href="https://www.stlracing.net/category/race-track-news/missouri/poplar-bluff-speedway/">Poplar Bluff Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23328"><a href="https://www.stlracing.net/category/race-track-news/missouri/24-raceway/">Randolph County Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28141"><a href="https://www.stlracing.net/category/race-track-news/missouri/scotland-county-speedway/">Scotland County Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28142"><a href="https://www.stlracing.net/category/race-track-news/missouri/springfield-raceway/">Springfield Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28143"><a href="https://www.stlracing.net/category/race-track-news/missouri/st-francois-county-raceway/">St. Francois County Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28144"><a href="https://www.stlracing.net/category/race-track-news/missouri/us-36-raceway/">US 36 Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28145"><a href="https://www.stlracing.net/category/race-track-news/missouri/valley-speedway-mo-m-z/">Valley Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28147"><a href="https://www.stlracing.net/category/race-track-news/missouri/winston-speedway-missouri/">Winston Speedway</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28169"><a href="https://www.stlracing.net/category/race-track-news/ohio/">Ohio</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72498"><a href="https://www.stlracing.net/category/race-track-news/tennessee/">Tennessee</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54487"><a href="https://www.stlracingphotos.com">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31489"><a href="https://www.stlracing.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54486"><a href="https://www.stlracing.net/advertise.html">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.net/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1.1 (rara)
        Deploy mode: deploy
        
        uid: 63ae129ab5158
    -->

    <script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.net\/wp-admin\/admin-ajax.php","top_ten_id":"73123","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"371314548"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.net/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.3' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.stlracing.net/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stlracing.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.stlracing.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.stlracing.net/wp-includes/js/comment-reply.min.js?ver=acb127199a2a3a18b0ec36d154fb29d1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlracing.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_26';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_26');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_65'),
                        blockClass = '.tdi_65',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>


</body>
</html>
<!-- Dynamic page generated in 2.891 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-12-29 16:20:10 -->

<!-- Compression = gzip -->